Блог Excel

Использование функции СУММ для суммирования чисел в диапазоне

alexrw
25 Апр 2022

Для суммы чисел в диапазоне (группе ячеек) можно использовать простую формулу, но функцию СУММ проще использовать при работе с несколькими числами. Например, =СУММ(A2:A6) реже имеет ошибки при вводе, чем =A2+A3+A4+A5+A6.

Использование функции СУММ для двух диапазонов чисел

Вот формула, использующая два диапазонаячеев: =СУММ(A2:A4;C2:C3) суммирует числа в диапазонах A2:A4 и C2:C3. Чтобы получить итоговую сумму в 39787, нажмите ввод.

Чтобы создать формулу:

  1. Введите в ячейку =СУММ и открываю скобки (.

  2. Чтобы ввести первый диапазон формул, который называется аргументом (частью данных, которую нужно выполнить), введите A2:A4 (или выберите ячейку A2 и перетащите ее через ячейку A6).

  3. Введите запятую (,), чтобы отделить первый аргумент от следующего.

  4. Введите второй аргумент C2:C3 (или перетащите его, чтобы выбрать ячейки).

  5. Введите закрываюю скобки )и нажмите ввод.

Каждый аргумент может быть диапазоном, числом или ссылками на отдельные ячейки, разделенными запятой.

  • =СУММ(A2:A4;2429;10482)

  • =СУММ(4823;A3:A4;C2:C3)

  • =СУММ(4823;12335;9718;C2:C3)

  • =СУММ(A2;A3;A4;2429;10482)

Совет:  Если вам нужно свести столбцы или строки чисел рядом друг с другом, используйте авто сумму чисел.

Попробуйте попрактиковаться

Если вы хотите поиграть с образцом данных, воспользуйтесь некоторыми данными.

Чтобы узнать, как работает функция СУММ, скопируйте таблицу ниже в таблицу и вкопируйте ее в ячейку A1.

Данные

-5

15

30

‘5

ИСТИНА

Формула

Описание

Результат

=СУММ(3;2)

Прибавляет 3 и 2.

5

=СУММ(«5»; 15; ИСТИНА)

Прибавляет 5, 15 и 1. Текстовое значение «5» сначала переводится в число, а логическое значение ИСТИНА — в число 1.

21

=СУММ(A2:A4)

Суммы значений в ячейках A2-A4.

40

=СУММ(A2:A4; 15)

С суммой значений в ячейках A2–A4, а затем к результату прибавляет 15.

55

=СУММ(A5;A6;2)

Суммы значений в ячейках A5 и A6, а затем 2 к результату. Так как не числовые значения в ссылках не переводятся, значение в ячейке A5 (‘5) и значение в ячейке A6 (ИСТИНА) будут рассматриваться как текст, поэтому значения в этих ячейках игнорируются.

2

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community или попросить помощи в сообществе Answers community.

Оставить комментарий